轨迹 下载:QQ幻想无法登陆

来源:百度文库 编辑:中科新闻网 时间:2020/12/03 18:56:55
我昨天装的,已经升级到1。51最新版本了
为什么到了选择服务器时,只有一个服务器,而且他说我服务器版本与我的版本不匹配,无法登陆?
就是这个补丁啊(补丁叫1。38,客户端叫1.51)
我装好了
然后再liveupdate的界面时,他也说是正常的
可是就是不行啊
就只有八桂情缘一个区显示出来,点了以后就说客户端版本与服务段本不匹配。。
谁来帮我啊,我可以追加200分

http://fo.qq.com/web200604/download/clientmore.htm下载客户端,现在更新的新区是1.38版的!

不可能的
QQ幻想最新版本是1.38
你重新下载一个吧